Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 2 Next »


Oct 23, 2021 21:40

#

List of Wildix devices (EOL) that do not support TLS 1.2

Created: June 2021

Permalink:

TLS - Transport Layer Security is a cryptographic protocol that provides communications security over a computer network. 

Support of TLS versions 1.0 and 1.1 are deprecated. The current version of TLS as of June 2021, is 1.2. 

If you're still using devices that do not support TLS or run TLS 1.0 or 1.1 it's imperative you change them. 

List of Wildix devices (End of life) that do not support TLS 1.2

Desk phones

  • WP600
  • WP600A
  • WP600ACG
  • WP500
  • WP490
  • WP490G
  • WP490G r2
  • WP480
  • WP480G
  • WP480G r2
  • WP400
  • WP410 r1

Media Gateways

  • W01FXS
  • W02FXS r1
  • W02FXS r2
  • W04FXS r1
  • W04FXS r2
  • W24FXS r1
  • W24FXS r2
  • W04FXO r1
  • W04FXO r2
  • W01GSM

Mapping of EOL Wildix devices to current devices

Phones

  • WP600, WP600A, WP600ACG, WP500 -> Vision, SuperVision
  • WP490, WP490G, WP490G r2, WP480, WP480G, WP480G r2 -> WorkForce, WelcomeConsole
  • WP400, WP410 r1 -> WP410 r2, Start

More information: https://www.wildix.com/voip-phones-and-headset/

Media gateways

  • W01FXS, W02FXS r1, W02FXS r2 → W02FXS v3
  • W04FXS r1, W04FXS r2 → W04FXS r3
  • W24FXS r1, W24FXS r2 → W24FXS r3
  • W04FXO r1, W04FXO r2 → W04FXO r3
  • W01GSM → DaySaver 

More information: https://www.wildix.com/media-gateways/ 

SIP trunks

Note that SIP trunks can also create a risk for your infrastructure, since most of them do not use TLS. To insure maximum security, opt for CLASSOUND – the Wildix embedded SIP trunk that supports TLS encryption by default. 

More information: https://www.wildix.com/classound/


Not finding the help you need?
Join the Facebook group to ask a question!
facebook_tech-wizards

  • No labels